Rollei RPX

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • ... eigentlich mag ich sie ja die RPXe von Rollei (100/400), passen prima zu meiner Art von Bildern und sind im Handling
      eigentlich super - bis auf eine nervige Ausnahme:

      ich bekomme immer Schlieren auf den entwickelten Film (nach dem Trocknen)
      Diese sind nur nach recht genauer Prüfung erkenntlich, können auch noch sorgfältig entfernt werden und fallen beim Scannen
      erstaunlicherweise kaum/nicht auf. Betroffen ist immer nur die glatte Seite des Films.

      Ich benutze keine exotischen Chemikalien oder Vorgehensweisen im Entwicklungsprozess und habe damit auch bei allen anderen
      Filmen kein Problem in dieser Richtung.

      Kennt ihr das? Gibt's Lösungen zur Vermeidung? Wenn es gar nicht anders geht, was ist die optimale Vorgehensweise zur
      Entfernung?

      (Bitte keine Hinweise wie auf "halt dann anderen Film benutzen" - das weiß ich durchaus)

      Grüße Thomas
    • Moin!
      Verwendest Du ein Netzmittel? Wenn man das zur letzten Wässerung zugibt, läuft das Wasser so vom Film runter, und es bleibt nix nach. Viele schwören alelrdings drauf, die Mischung dünner anzusetzen als der Hersteller angibt. Nimmt man allerdings zuviel davon (zu fette Mischung), können auch Spuren stehenbleiben.
      Grüße
      Carsten.
      Gott grüß die Kunst!
    • Als ich noch in München wohnte, hatte ich auch das Schlierenproblem. Bei welchen Filmen, kann ich nicht mehr sagen. Hauptgrund war zuviel Netzmittel. Aber es gab auch bei korrekter Dosierung immer noch Spuren auf der unbeschichteten Filmseite. Weil das Münchner Wasser zwar lecker schmeckt aber gewaltig kalkhaltig ist, habe ich den Kalk verdächtigt.
      Also begann ich, das Netzmittelbad mit destilliertem Wasser anzusetzen. Seitdem sind die Trocknungergebnisse stets und immer einwandfrei.

      Gruß
      Andreas
      "Digital is made to forget, analogue is made to remember!"
      [Robert Polidori, kanadischer Fotograf, zitiert von Gerhard Steidl in der Süddeutschen Zeitung
      ]
    • Andreas Passian schrieb:

      Als ich noch in München wohnte, hatte ich auch das Schlierenproblem. Bei welchen Filmen, kann ich nicht mehr sagen. Hauptgrund war zuviel Netzmittel. Aber es gab auch bei korrekter Dosierung immer noch Spuren auf der unbeschichteten Filmseite. Weil das Münchner Wasser zwar lecker schmeckt aber gewaltig kalkhaltig ist, habe ich den Kalk verdächtigt.
      Also begann ich, das Netzmittelbad mit destilliertem Wasser anzusetzen. Seitdem sind die Trocknungergebnisse stets und immer einwandfrei.

      Gruß
      Andreas
      Ich nutze auch nur dest. Wasser ;)
    • Thomas Klinger schrieb:

      Ich nutze auch nur dest. Wasser
      Na, damit wäre ja meine Vermutung bereits widerlegt.

      Kann es vielleicht sein, dass ihr zwei Thomase euch dermaßen auf die Negative eurer neu entwickelten RPX - Filme gefreut habt, dass euch der Vorfreudensabber von euren Mundwinkeln direkt ins Netzmittelbad getropft ist? :D
      "Digital is made to forget, analogue is made to remember!"
      [Robert Polidori, kanadischer Fotograf, zitiert von Gerhard Steidl in der Süddeutschen Zeitung
      ]
    • Andreas Passian schrieb:

      Thomas Klinger schrieb:

      Ich nutze auch nur dest. Wasser
      Na, damit wäre ja meine Vermutung bereits widerlegt.
      Kann es vielleicht sein, dass ihr zwei Thomase euch dermaßen auf die Negative eurer neu entwickelten RPX - Filme gefreut habt, dass euch der Vorfreudensabber von euren Mundwinkeln direkt ins Netzmittelbad getropft ist? :D
      Meine RPX liegen schon ein Weilchen rum. Mit KB RPX 400 habe ich keine Probleme, die sind genau so alt.
    • @ Andreas: ... oder sind es vielleicht Tränen??

      So einiges deutet ja schon auf ein Problem mit Trocknung/Netzmittel hin - wär noch mehr Reduzierung oder gar
      Weglassen des Netzmittels ein Ansatz?

      Allerdings s. Originaldatenblatt RPX100:
      "Das Schlussbad mit einem Netzmittel gewährleistet ein gleichmäßiges Ablaufen des Wassers, damit keine Tropfen-, Flecken-oder Streifenbildung
      ...Die hohen Verdünnungen ... sind zusammen mit einer delikaten Bewegung einzuhalten"
    • Jetzt muß ich das Thema doch noch mal aufgreifen.
      Hab die letzten Monate keine RPXe mehr verwendet und auch kein Problem mehr gehabt.

      Ein RPX lag noch rum und den hab ich jetzt verwendet und siehe da: da war es wieder mein Problem:
      Schlieren auf der glatten Filmseite trotz vollkommener Gleichbehandlung wie bei allen anderen Filmen.
      Nach wie vor lassen sich die Schlieren relativ leicht vorsichtig entfernen - ist aber einfach lästig und mir
      nach wie vor nicht erklärbar.
      Ein neuer Hinweis vielleicht: wenn ich mit angefeuchtetetn Fingern abstreife fühlt sich das beim RPX wesentlich
      "sperriger"/"trockener" an, als bei anderen Filmen wo das schön glatt und flüssig ablauft.

      Fällt euch dazu doch noch etwas ein? (zB mehr/weniger/gar kein Netzmittel ...)

      Grüße
      Thomas
    • Zu wenig Netzmittel gibt Kalkflecken, zu viel gibt Netzmittelschlieren, und beides war bei mir immer nur auf der glatten, nicht beschichteten Filmseite des KB-FIlms (Leitungswasser pur kann auch Kalkflecken auf der Schichtseite ergeben).
      Das Problem war bei mir schlagartig weg, seit ich diese glatte Filmseite (und nur! diese) immer mit einem weichen Geschirrtuch/ Küchenkrepp vorsichtig von oben nach unten abwische, wenn der Film zum Trocknen im Bad hängt. Das funktioniert bei mir auch zuverlässig beim Agfaphoto APX100 = Kentmere =? RPX

      Achtung: "Richtige" 120-er Rollfilme haben keine glatte, unbeschichtete Seite. Auch die Rückseite weist dort eine Anti-Curl-Gelatinebeschichtung auf, um wegen des dann symmetrischen Aufbaus das Einrollen beim Trocknen zu verhindern. Daher hatten bei mir solche Rollfilme noch nie Trockenflecken.
      "Richtige Rollfilme" schreibe ich deshalb, weil Rollei auch schon aus Masterrollen für KB-Film 120er Rollfilme konfektioniert hat. Den RPX kenne ich jetzt nicht. Was man so hört, scheint das aber Kentmere-Film zu sein, den es meines Wissens nicht auf Mittelformatträger gibt.

      Gruß, Manfred
      Allerlei technische Tipps zur SW-Fotografie unter: http://www.anzinger-online.de/Foto/
    • Philipp Meier schrieb:

      Ich streife auch mit den Fingern ab.
      Das hat bei mir auch nicht genügt. Der verbleibende Wasserfilm sammelt sich danach immer noch in einzelnen Tropfen. Nimm mal ein sauberes, weiches Geschirrtuch aus der Küche (kein fusselndes Handtuch), und gehe mit sanftem Druck langsam von oben nach unten über den Film. Das hinterlässt nur einen hauchdünnen Flüssigkeitsfilm, der in Sekunden von alleine verdunstet.
      Gruß, Manfred
      Allerlei technische Tipps zur SW-Fotografie unter: http://www.anzinger-online.de/Foto/