Netzmittel zu Entwickler geben?

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Hallo Oliver,
      das sollte man auf keinen Fall machen, weil dadurch die Diffusionscharakteristik der Wirkstoffe in die Emulsion verändert wird und weil sich bei der Bewegung Oberflächenschaum bildet, der zu schweren Entwicklungsfehlern führt. Wenn der Zusatz für nötig gehalten wird, hat der Hersteller ihn bereits in der Rezeptur mit eingebaut. Emulsionsschichten werden vom Entwickler immer gut benetzt.
      Viele Grüße, Jochen.
    • Hallo Oliver,
      das Beimischen von Netzmittel zum Entwickler erscheint mir nicht sinnvoll.
      Gute Erfahrungen habe ich allerdings mit Netzmittelzugabe beim Vorwässern.
      Ich verwende Calbe F905 (aus vergangenen Tagen). Zum Dosieren fülle ich 20 ml F905 in eine Pipettenflasche.
      Für jeden Film gebe ich einen Tropfen F905 zum Vorwässerungswasser hinzu.
      Meine Vorwässerungszeit beträgt 3 Minuten.

      Dies funktioniert einwandfrei mit FX39, A49, HC110, Ilfotec HC und PMK.

      Beste Grüße,

      Julius
    • Hallo zusammen!

      a) Ausdrückliche Empfehlungen zum Vorwässern habe ich bisher nur in den Datenblättern zum Bergger Panchro 400 oder zum Entwickler Tanol Speed von Wolfgang Moersch gefunden.Alle Anderen raten eher davon ab. Auch Ilford schreibt dazu: “A pre-rinse is not recommended as it can lead to uneven processing”.

      b) Netzmittel beim Filme entwicklen: Ilford hatte diese Idee auch schon und versieht seine Filmoberflächen extra mit einer Gleit- und Netzmittelbeschichtung. Diese soll einen möglichst reibungsarmen Filmtransport in der Kamera und später eine möglichst gleichmäßige und schnelle Benetzung durch den Entwickler sicherstellen. (Nach einer Vorwässerung hat sich diese Beschichtung natürlich aufgelöst und ist futsch.) Als Folge dieser "eingebauten" Netzmittel hat man eine Schaumbildung beim Entwickeln, typisch für alle Filme aus dem Hause Harman (also auch Kentmere, APX, ...). Nebenwirkungen hat der Schaum nicht, wenn man die Entwicklermenge nicht zu knapp bemisst. Ich unterstelle jetzt, dass Harman weiß, was sie für eine unschädliche Beschichtung nehmen müssen. Ein beliebiges Netzmittelkonzentrat ist in keinem Datenblatt genauer spezifiziert, jeder Hersteller hat da sein eigenes Süppchen und sagt nicht, was drin ist, irgendwelche Tenside eben. Daher wäre ich damit auch vorsichtig.

      @Oliver: Dir geht es wohl um Luftblasen, die nach dem Kippen in den Filmwindungen in der Spirale hängen? Auch kein Problem. Nach jedem Kippen schwenke ich die Entwicklungsdose, wie man das sonst mit einem guten Glas Cognac macht. Oder die Kodak-Methode: Entwicklungsdose aus 1 inch Höhe auf den Tisch fallen lassen.

      Gruß, Manfred
      Allerlei technische Tipps zur SW-Fotografie unter: http://www.anzinger-online.de/Foto/
    • Jakob Olszewski schrieb:

      Eigenartige Logik. Beim Entwickeln ist es Böse, aber durch die Kontaminierung beim Vorwässern ist es ok? Ich rate, wie der Jochen, davon dringend ab.
      Ich nicht.

      Die Menge macht das "Gift".

      Nach dem Vorwässern wird das Waseer incl. Netzmittel ausgekippt.
      Es bleibt ein geringer Rest des Netzmittels zurück.
      Dies ist doch eine etwas andere Situation als wenn ich den Tropfen Netzmittel in den Entwickler mische.

      Seit ca. 20 Jahren verfahre ich so. Die Ilford Hinweise sind mir bestens bekannt. Bis vor 20 Jahren habe ich keine Vorwässerung benutzt, dann entwickelte ich FP4+ und HP5+ in XTOL und die Dose quoll über vor Schaum.
      Vorwässerung brachte Abhilfe.
      Bei der Verwendung von PMK ist aus meiner Sicht Vorwässerung zwingend notwendig.
      Bei anderen Entwicklern hilft sie bei kürzeren Entwicklungszeiten eine gleichmäßige Entwicklung zu erzielen.
      Und in anderen Fällen hat sie in meiner Praxis zumindest noch nie geschadet.

      Kurz: Meine Erfahrung zeigt mir, Vorwässerung mit einem Tropfen Netzmittel ist durchweg als positiv zu beurteilen.
      Nur ungeprüft nachbeten was in den Foren und Newsgroups publiziert wird bringt niemanden weiter.
      Erkenntnis gewinnt nur wer es selbst überprüft.

      Niemand ist gezwungen mein "Verfahren" anzuwenden.

      Beste Grüße,

      Julius
    • Falls jemand Film in der Rotation entwickelt:

      In den JOBO Introduction into processing schreibt Jobo bei Schwarzweiß vorwässern und bei Farbe vorwärmen vor.

      Im Netz gibt es riesige (wissenschaftliche) Abhandlung ob eine Vorwässerung sinnvoll ist oder nicht. Meine Meinung dazu: bei Schwarzweiß schadet es nicht. Wichtig ist das man es immer gleich macht, da es sehr wohl die Ergebnisse beeinflußt. Hier gilt die Regel meines alten Fotolehrers Teste deine Entwickler/Film Kombination ein und dann bleib dabei...
    • Andreas Reetz schrieb:

      Wichtig ist das man es immer gleich macht, da es sehr wohl die Ergebnisse beeinflußt. Hier gilt die Regel meines alten Fotolehrers Teste deine Entwickler/Film Kombination ein und dann bleib dabei...
      Genau. Ich habe das Entwickeln vor mittlerweile mehr als 50 Jahren in der Schule (Foto-AG) gelernt und mache es immer noch so: Vorwässern - Entwickeln - Stoppbad Fixieren - Wässern. Keine besonderen Zusätze auch nicht vor dem Trocknen, Geändert habe ich nur das Wässern das ich seit ein paar Jahren mit der Ilford-Methode mache, wobei ich als letztes zusätzliches Bad Demiwasser nehme, damit es keine Trockenflecken gibt.

      Auffällig ist, dass sich bei einigen Filmen die Lichthofschutzschicht schon beim Vorwässern auflöst, bei anderen erst im Entwickler.
    • Hallo zusammen,
      ich wässere seit Jahrzehnten vor,ausser es wird vom Entwicklerhersteller ausdrücklich abgeraten (z.B. SPUR-Entwickler für Dokumentenfilme wie Agfa Copex).Der Vorteil ist,daß das Entwicklungsgut auch in der kalten (oder heissen) Dunkelkammer schon mal auf Entwicklertemperatur gebracht ist.Das ist wichtig,damit der Entwickler auch seine Temperatur hält und nicht in der kalten Dose abkühlt.Bei den meisten Roll- und Planfilmen kommt halt der Lichthofschutz schön farbig aus der Dose.Gefällt mir immer wieder.
      Habe natürlich auch schon ohne Vorwässerung entwickelt und konnte keinen Unterschied feststellen.Evtl. sollte man bei Vorwässerung die Entwicklungszeit geringfügig (max. 30 Sekunden) verlängern,da der Entwickler erst das Wasser aus der Schicht verdrängen muß,aber da schleichen sich im ganzen Prozess mehr andere Fehler ein,als daß man das wirklich akademisch sehen sollte.
      Die ausgespochene Schaumbildung bei manchen Ilford-Filmen mag ich auch nicht,da sie bei knapper Bemessung der Entwicklermenge Fehler verursachen kann.

      Grüße

      Herbert
    • Herbert Hanauer schrieb:

      Die ausgespochene Schaumbildung bei manchen Ilford-Filmen mag ich auch nicht,
      Ich habe hier im Forum zum ersten Mal von solcher Schaumbildung gehört. Ich habe bisher weit über hundert Ilford-Filme entwickelt, da hat noch nie etwas geschäumt. Liegt das möglicherweise am Entwickler (ich verwende ausschließlich D76)?
      Aus einem BALD sollte man ein JETZT machen, bevor daraus ein NIE wird.