Leica M6TTL Problem: Filmtransport

  • Hallo,

    ich habe mit meiner Leica M6 TTL folgendes Problem:
    Der Filmtransport geht ab Bild 22-23 schwerer, aber 24-25 ist kein Filmtransport mehr möglich.
    Leer, ohne Film, gibt es keinerlei Probleme, der Verschluß lässt sich spannen und auslösen.
    Der Fehler tritt nur gelegentlich auf und ist nicht sicher reproduzierbar.
    Für die Witzbolde: Ja, es war ein 36er Film in der Kamera.

    Recherchen im Netz haben ergeben, dass es sich wohl um lose Unterlegscheiben im Bereich Rückspulkurbel handeln kann.

    Meine Frage: Hatte schonmal jemand dieses oder ein ähnliches Problem an seiner Leica? Wie wurde es gelöst?

    Ich würde mich über qualifizierte Antworten freuen!

    Gruß

    Markus

    Nostradamus: Anno Domini MCMLXXX wird ein Apfel emporsteigen, den niemand essen kann.

  • Hallo Markus,

    solche Probleme hatte ich noch nicht (wird Dir auch nicht viel helfen).


    Für Reparaturen kann ich Claus-Werner Reinhardt empfehlen, Du kannst ihn auch anrufen und um Rat fragen.


    Gruß

    Peter

  • [...] Recherchen im Netz haben ergeben, dass es sich wohl um lose Unterlegscheiben im Bereich Rückspulkurbel handeln kann. [...]

    Moin Markus,

    die "Unterlegscheiben" können eigentlich nur eine (flache) Mutter sein; das Problem hatte ich aber noch nicht.

    Mutter.jpg

    Sitzt die Rückspulkurbel bei der Blockade dann auch fest?

    Die (flache) Mutter ("threaded ring") hält die Oberschale im Bereich der Rückspulkurbel am Kamerakörper.

    Mit einem Spannwerkzeug, mit Gefühl, angezogen, löst sie sich unter normalen Bedingungen

    (keine starken Vibrationen) die nächsten fünfzig Jahre nicht selbstständig.


    Gruß,

    Max

    ______________________________

    Altes bewahren - Neues prüfen

  • Für Reparaturen kann ich Claus-Werner Reinhardt empfehlen, Du kannst ihn auch anrufen und um Rat fragen.

    Danke, das werde ich die Tage mal machen.

    die "Unterlegscheiben" können eigentlich nur eine (flache) Mutter sein; das Problem hatte ich aber noch nicht.

    Ich hab die Kamera noch nicht auseinandergenommen und möchte selbst da auch nicht bei, das mit den U-Scheiben habe ich so aus dem Internet übernommen.

    Sitzt die Rückspulkurbel bei der Blockade dann auch fest?

    Rückspulen geht problemlos.

    Nostradamus: Anno Domini MCMLXXX wird ein Apfel emporsteigen, den niemand essen kann.

  • [...] das mit den U-Scheiben habe ich so aus dem Internet übernommen. [...]

    Nach dem verschraubten Gewinde- oder Befestigungsring, s.o., kommen eine Unterlegscheibe, eine Flachfeder, wieder eine Unterlegscheibe und dann die Rückspulkurbel. Es könnte aber nur Druck auf die Rückspulkurbel ausgeübt werden, wenn sich der unterste Befestigungsring gelöst hätte und durch den Filmtransport so ein immer stärkerer Druck auf die Rückspulkurbel ausgeübt worden wäre. Sollte es wirklich daran liegen, wäre das in fünf Minuten behoben.

    [...] Ich hab die Kamera noch nicht auseinandergenommen und möchte selbst da auch nicht bei [...]

    Das freut mich! Ich habe zu viele verbastelte oder ruinierte Kameras gesehen......

    Eine ausgezeichnete Empfehlung steht bereits oben!

    ______________________________

    Altes bewahren - Neues prüfen

  • Ich hatte so ein Problem mal an einer Kamera, nicht an einer Leica. Aber das Prinzip ist überall gleich. Die Aufwickelspule für den Film hat eine Rutschkupplung. Wenn die fest ist, klemmt es in Abhängigkeit davon, wie viel Film aufgespult ist.

  • Genau das. Dauert keine drei Minuten und wird dein Problem lösen. Hatte ich bei meiner M6 auch.

  • Hallo,


    Das Problem habe ich an meiner M 4-2 leider auch... Letzter Film ist bei Nummer 24 stehengeblieben. Habe im Rangefinderforum ein bisschen recherchiert und das Ergebnis war, dass das bei den späteren Leica M's (die schräge Rückspulkurbel gab es ja zuerst an der M 4-2 und M 4-P) ein bekanntes Problem ist. Allerdings hat bei mir die Rückspulkurbel einen Schlag abbekommen und "eiert", lässt sich aber noch frei drehen.


    Demnächst geht sie in die Reparatur, ich selber gehe da nicht dran.

  • Hallo,


    vielen Dank für die Antworten.

    Ich hatte gerade eben ein nettes Telefongespräch mit Herrn Reinhardt. Offensichtlich liegt der Fehler mit dem klemmenden Film in der Konstruktion des Kardans (Schräge Rückspulkurbel zur Achse in der Kamera). Die Kamera geht also in Reparatur und bekommt gleichzeitig eine Wartung.

    Gruß

    Markus

    Nostradamus: Anno Domini MCMLXXX wird ein Apfel emporsteigen, den niemand essen kann.

  • Hallo,


    Das Problem habe ich an meiner M 4-2 leider auch... Letzter Film ist bei Nummer 24 stehengeblieben. Habe im Rangefinderforum ein bisschen recherchiert und das Ergebnis war, dass das bei den späteren Leica M's (die schräge Rückspulkurbel gab es ja zuerst an der M 4-2 und M 4-P) ein bekanntes Problem ist. Allerdings hat bei mir die Rückspulkurbel einen Schlag abbekommen und "eiert", lässt sich aber noch frei drehen.


    Demnächst geht sie in die Reparatur, ich selber gehe da nicht dran.

    Die angewinkelte Rückspulkurbel gibt es seit der Einführung der M4.