• Hat jemand von euch ebenfalls schon Erfahrungen mit dem Adox XT-3 gesammelt?


    - Von der Löslichkeit bin ich begeistert

    - DIe Ergebnisse mit Kodak T-Max 400 in 1:1-Verdünnung gefallen mir sehr gut. Hier habe ich mit der Zeit aus dem X-Tol-Datenblatt (9:15 bei 20 °C) sehr gut vergrößer- und scanbare Negative erhalten. Schärfe und Korn so wie es beim T-Max sein sollte.

    Anfangs hatte ich einmal versehentlich mit 8:30 entwickelt und das Ergebnis war auch gut (ein wenig dünner als für meinen Gechmack optimal, aber auch gut abziehbar).

    - T-Max 100 sollte dagegen anscheinend tendenziell eher länger entwickelt werden, als beim X-Tol angegeben. Hier habe ich ebenfalls mit 9:15 entwickelt (Zeit lt. Datenblatt 9:30). Hatte noch einen 400er, den ich in dieselbe Dose getan habe (Dose dementsprechnd mit Chemie bis oben gefüllt). Aufgrund der Erfahrungen mit dem 400er habe ich mir bei dieser kleinen Abweichung nichts gedacht. Nun sind die Negative aber seeehr dünn geworden. Denke, scannen wird gehen. Aber im Labor erwarte ich Probleme.

    Da der 400er geworden ist wie erwartet, schließe ich die Chemie oder die Verarbeitung als Grund aus. Die Filme sind direkt hintereinander in derselben Kamera gewesen (Canon EOS 30) und es sind auch noch Bilder beim gleichen Licht drauf. Nachfolgende 400er sind auch geworden wie erwartet. Also schließe ich die Kamera auch aus.

    Hat jemand ähnliche Erfahrungen gemacht? Evtl. auch mit X-Tol (das hatte ich nie verwendet)? Sehe ich nicht als Fehler des Entwicklers (ich hätte ja eintesten können). Nur als Info im Sinne des Erfahrungsaustausches und als Hinweis für eure eigenen Versuche.

    - Was mich als Wenigentwickler wirklich stört: Nach ca. 6 Wochen sind in der Vorratsflasche unten Ablagerungen drin, sodass ich mich nicht getraut habe, den letzten Rest Entwickler noch zu verwenden. Habe hier keinen Vergleich zu X-Tol, aber von D76 kenne ich das z.B. nicht.

  • Nach ca. 6 Wochen sind in der Vorratsflasche unten Ablagerungen drin

    Möglicher Grund: Hast Du den Entwickler mit Baumarktwasser angesetzt? Damit hatte ich schon gelegentlich Schimmelbildung: weiße Fäden, die im Entwickler schweben und sich langsam absetzen. Die entwickelten Filme waren trotzdem okay, es wird am Ende ja immer ausreichend gewässert. Bei Ansatz mit Leitungswasser hatte ich noch nie Probleme.

    Gruß, Manfred

  • Ich habe Leitungswasser benutzt. Das ist bei uns eher hart. Sieht auch tatsächlich nach Feststoffausfällungen aus. Richtung Pulver am Boden. Wenn ähnliches bei dir, Julius, auch auftritt liegt es ja wahrscheinlich nicht am Wasser, aber trotzdem werde ich es vielleicht nächstes Mal mit demin. Wasser versuchen.


    Auf schütteln bin ich nicht gekommen ^^ Wäre auch einen Versuch wert.


    Also wenn XT-3 dann wieder lieferbar ist...


    Julius, da du ja beide Entwickler schon genutzt hast, hast du denn ähnliche Erfahrungen mit dem 100er T-Max gemacht?

  • Bei einer neuen Packung xt-3 liegt leider kein Zettel für die Anwendung dabei.

    Einen alten für Xtol (bis 2019?) habe ich leider nicht und Fotoimpex reagiert nicht auf meine Anfrage.

    Weiß hier jemand eine Quelle für solch einen „Beipackzettel“ oder die passenden Daten?


    Vielen Dank

    Hans-Gerd

  • Auf den Webseiten von Fotoimpex steht


    Die Entwicklungszeiten und die reultierenden Kurven sind identisch mit dem X-tol in Verbundbeuteln, welcher bis ca. 2019 erhältlich war.


    (Fehler ist nicht von mir, steht so da.)


    Xtol-Infos gibts original hier:

    https://www.photoinfos.com/Fotolabor/Dunkelkammer/Filmentwicklung/Kodak/Kodak-Xtol-Entwickler-2001.pdf


    und natürlich an vielen anderen Stellen.

  • Ich selbst habe viel XTol genutzt und bin jetzt wegen der 1l Beutel auf XT3 umgestiegen.

    Habe im Juni 1l in destilliertem Wasser angesetzt und direkt ca 200ml verwendet. Wollte den gestern verwenden, habe dann aber eine leichte Gelbfärbung festgestellt und es erstmal gelassen..


    Aufbewahrt in Braunglasflasche und mit Butangas gegen Sauerstoff abgedeckt. Im Sommer hatte es in dem Raum regelmäßig 26 Grad. Mit XTol hatte ich sowas nicht, der wurde allerdings auch anders (kühler) aufbewahrt.

    Hatte jemand schon solche Färbungen? ..und damit entwickelt ?

  • Ja, leichte Gelbfärbung hatte ich auch, aber die Entwicklungsergebnisse waren unverändert top! Mein letzter 5-Liter-Ansatz hat etwa 1 Jahr gereicht und war wie immer bis zum Schluss einwandfrei (aufbewahrt in braunen PET-Flaschen, fast so gut wie Glas).


    Wenn Du nicht sicher bist: Nimm einen Schluck Entwickler und tauche irgendeinen KB-Filmanschnitt ein. Nach ca. 2 Min. sieht man schon deutlich die Entwicklerwirkung.


    Gruß, Manfred

  • Okay werde ich versuchen, ich muss mir auch angewöhnen diesen Schnipseltest mit dem frischen Entwickler zu machen, um eine Referenz zu haben für spätere Tests.

    Vielen Dank für den Tipp Manfred!