Rolleiflex SLX löst nicht richtig aus

  • Noch ein Nachtrag von meiner Seite:


    Wenn ich das richtig beobachte, gibt es im Objektiv einen Shutter und eine Blende, die dahinter liegt. Die beiden müssten folgendermaßen zusammenarbeiten:


    - Shutter schließt komplett

    - Blende schließt auf gewünschte Öffnung und Spiegel klappt hoch

    - Shutter öffnet für die eingestellte Zeit und schließt dann wieder

    - Blende öffnet sich wieder und der Spiegel klappt runter

    - Shutter öffnet


    Nach genauerem Hinschauen sieht es so aus, dass bei mir wohl der Shutter hängt, nicht die Blende. Deswegen funktioniert die Messtaste auch weiterhin ohne Probleme.


    Jedoch erklärt sich mir immer noch nicht, ob der Fehler aufgrund von Misskommunikation zwischen Body und Optik entsteht, oder es wirklich ein mechanischer Fehler im Objektiv ist. Das wird sich wahrscheinlich nur klären, wenn ich mal ein anderes Objektiv am meinem Body hängen kann.

  • In meinem Handbuch findet sich auch nur dieser eine dürre Satz. Dann muss meine Information aus irgendeiner Webseite stammen oder aus einem Zeitschriftenartikel. Und es kann durchaus sein, wie ihr sagt, dass da quasi zwei Blenden drin sind, eine für den Verschluss und eine als Blende. Das hab ich nur noch nie gehört, aber es kann auch einfach sein, dass ich das beim Lesen (vielleicht vor Jahrzehnten) schlicht überlesen hab.


    Grüße

    Rolf

  • Rolf, wenn du mal an der SLX eine Zeit von, sagen wir 1 oder 2 Sekunden, einstellst und dann das Objektiv von vorne betrachtest, während du auslöst, wirst du sehen, dass es zwei Einheiten sind. Am besten zu sehen beim Schliessen ...

  • Hallo Marvin, Sebastian hat recht, es sind im objektiv zwei Einheten: Verschluss und Blende. Beide mit linearen Motoren (Elektromagnetische Antriebe).

    Beim Verschluss läuft die Spule immer bis zum Anschlag rechts oder links, bei der Blende kann die Spule diverse Positionen haben,

    Die Blende schließt auch nie voll, es bleibt immer eine kleine Öffnung.

    Das anfälligste Teil in der Kamera ist der Akku: am bestem man nimmt zum testen einen der in einer anderen Kamera sicher den Film durchzieht.

    Auch mit neuen Zellen geht der Akku nich immer so wie es gehört, habe schon einige solche Fälle gehabt, wo eine Zelle einen Fehler hatte.

    Den Akku muss man mit voller last testen (ca 10A) und dabei die Spannug messen.

    Bei der Kamera kann die Elektronik spinnen, Habe ich auch schon gehabt, die Kondensatoren lassen grüßen.

    Im Objektiv kann es passieren, dass die Spule beim Verschluss und der Blende wegen starker erhitzung sich verzieht und dann klemm die.


    Am besten ist in Deinem Fall den Akku und das Objektiv mit einer anderen 100% intakter Kamera zu prüfen.

    Gruß

    WS

  • Rolf, wenn du mal an der SLX eine Zeit von, sagen wir 1 oder 2 Sekunden, einstellst und dann das Objektiv von vorne betrachtest, während du auslöst, wirst du sehen, dass es zwei Einheiten sind. Am besten zu sehen beim Schliessen ...

    Genial, da bin ich noch nie drauf gekommen. Naja, weil man die langen Zeiten eher im Dunkeln nimmt und dann nicht vorn durchschaut... :)


    Danke für den Tipp!


    Rolf

  • Wladimir Sommer

    Vielen Dank für deine Hilfe! Das macht die Sache für mich nochmal etwas verständlicher, auch wenn die genaue Fehlerquelle noch unklar ist.


    Falls sich hier noch jemand mit einer passenden Rolleiflex im Raum Wiesbaden/ Mainz/ Frankfurt findet und mir hilft das zu testen, wäre ich sehr dankbar!

  • Dito!

    Der Batteriezustand ist mit einfachen Spannungsprüfern nicht zuverlässig zu ermitteln, und das gilt für die SLX ganz besonders.

    Und was ganz banales: immer den Auslöseknopf ganz tief durchdrücken ... ich dachte schon des öfteren, einer von beiden, vorzugsweise der linke, ist defekt.

  • Moin,


    hatte ich bei meiner SLX auch, der Accu war erst 1/2 Jahr alt.

    Neue Zellen bestellt, ausgetauscht und das Problem war weg.

    Die SLX reagiert extrem zickig bei Spannungs-Unterversorgung.

    Wobei - natürlich - auch einer der Linearmotoren einen "Schuß" haben kann.

    Schon einmal die Übertragungskontakte im Bajonett (sowohl Camera- als auch Objektivseitig) mit reinem Alkohol gesäubert?

    Auch das kann eine Fehlerquelle sein.

    Leider sind nach unserem Umzug noch alle Sachen verpackt, sonst würde ich Dir ein Objektiv zum testen schicken.

    Sorry.


    Gruß vom Elbdeich,

    Clemens

  • Hallo zusammen,


    danke für eure ganzen Beiträge!

    Die Kamera war mittlerweile bei Foto Paepke in der Reperatur und anscheinend liegt das Problem weder im Akku, noch im Objektiv, sondern doch im Body.

    Dort wurde mir erklärt, dass der Zeitenknopf kaputt ist - was bedeutet, dass hier einfach keine richtige Info mehr an den Shutter weitergeleitet wird, der sich deshalb aufhängt. Außerdem ist Leiterplatte defekt. Also hat der SLX-Body im Endeffekt einen Totalschaden. Sehr ärgerlich.