Praktica Super TL Filmtransport reparieren

  • Moin mitnanner!




    Ich bin Axel und neu im Verein. Ich habe hier keine Vorstellungsecke gefunden, in der ich ein paar einleitende Worte hätte schreiben können. Vielleicht habe ich sie einfach nicht gefunden, dann gebt mir einen Tipp, ich hole es dann nach.


    Ich freue mich über diese Spielwiese, da ich beruflich wie privat sei frühester Jugend fotografiert und entwickelt habe. Von daher habe ich eine recht umfangreiche analoge Ausrüstung (Olympus OM-System) und sammle auch ein wenig, wenn mir mal ein schönes Exemplar geschenkt wird, oder ich etwas auf dem Flohmarkt finde. Von der Mittelformat-Zeiss Ikon bis zur Nikonos III ist einiges vertreten, auch Messucherkameras und alte SLR. Da ich beruflich mit der Kamera unterwegs bin, interessieren mich auch die Hybridvarianten der Digitalisierung meiner analogen Aufnahmen.


    Das Forum wird anscheinend recht familiär geführt, was mir sehr gefällt. Ich bin das auch in einem Forum für alte Plattenspieler und Stereo-HiFi so gewohnt. Das ist eines meiner weiteren Hobbies.


    Praktica.jpg


    Mehr oder weniger zufällig bin ich an drei Praktica/Revue-SLRs gekommen, von denen eine Super TL zunächst einen defekten Belichtungsmesser hatte, den ich reparieren konnte. Nun rutscht zudem noch der Filmtransport durch. Ich habe herausgefunden, dass es an der Verriegelungsmechanik liegen muss, die das Rückspulen des Films freigibt. Die arretiert nicht mehr, auch wenn der Stift nach oben zeigt, ist der Aufzug frei.


    Hat hier jemand schon mal so einen Defekt repariert? Mir geht es vor allem darum, dass ich keine Ersatzteile habe und lediglich aus Liebhaberei dieses Gehäuse wieder funktionsfähig machen möchte. Ein einfacher Defekt ließe sich ja noch durch Demontage und Richten beheben.


    Ich freue mich auf das Stöbern und Austauschen.


    Munter bleiben!


    Axel

  • [...] Ich habe hier keine Vorstellungsecke gefunden, in der ich ein paar einleitende Worte hätte schreiben können. Vielleicht habe ich sie einfach nicht gefunden, dann gebt mir einen Tipp, ich hole es dann nach. [...]

    Eine Vorstellungsecke findest du hier.


    Willkommen im Forum!

    ______________________________

    Altes bewahren - Neues prüfen

  • [...] Ich habe herausgefunden, dass es an der Verriegelungsmechanik liegen muss, die das Rückspulen des Films freigibt. Die arretiert nicht mehr, auch wenn der Stift nach oben zeigt, ist der Aufzug frei. [...]

    Ich kenne die Kamera nicht näher. Da nicht jeder Kamerabauer die Kameramechanik komplett neu erfunden hat, würde ich mir die Kameraunterseite einmal genauer ansehen. Vielleicht muss nur die Mechanik gereinigt und neu geschmiert werden. Vielleicht greift eine kleine Sperre/ Klinke nicht mehr in das Zahnrad ein, das normalerweise den Weitertransport blockiert.

    ______________________________

    Altes bewahren - Neues prüfen

  • Moin und besten Dank für den Hinweis Maximilian!


    Die Praktica hat noch das alte Nova-Gehäuse. Von unten kommt man an das Batteriefach und die Verschlussmechanik. Alles Wesentlich, namentlich die Rückspularretierung, ist oben angeordnet. Die Verschlussmechanik und die Zeitenbildung funktionieren einwandfrei. Die Kabellage am Batteriefach war abgegammelt und musste wieder angelötet werden.


    Bevor ich das Gehäuse als Vitrinenmodell abgestempele, wollte ich lieber man nachhören, ob jemand im Forum bereits Erfahrung mit diesen Modellen gesammelt hat.


    Munter!


    Axel

  • [...] Alles Wesentlich, namentlich die Rückspularretierung, ist oben angeordnet. [...]


    [...] Bevor ich das Gehäuse als Vitrinenmodell abgestempele, wollte ich lieber man nachhören, ob jemand im Forum bereits Erfahrung mit diesen Modellen gesammelt hat.

    Ich leider nicht. Aber sicherlich viele andere, etwas Geduld!

    ______________________________

    Altes bewahren - Neues prüfen

  • ...

    Nun rutscht zudem noch der Filmtransport durch. Ich habe herausgefunden, dass es an der Verriegelungsmechanik liegen muss, die das Rückspulen des Films freigibt. Die arretiert nicht mehr, auch wenn der Stift nach oben zeigt, ist der Aufzug frei. ...


    Hallo Axel,


    auch von mir erstmal ein herzliches Willkommen. So wie ich das verstehe kannst du den Transporthebel betätigen und auch auslösen aber die Stachelwalze dreht sich nicht mit, bzw dreht leer durch?


    Grüße, Benni

  • Moin Benni,


    besten Dank für das Willkommen!


    Zum einen ja, die Stachelwalze blockiert nicht, wenn ich den Film ohne gedrückten Arretierstift zurückspule. Zum andern aber nimmt der Aufzugshebel auch die Aufspulwalze manchmal nicht mit, so dass der Verschluss spannt, der Film aber nicht transportiert wird. Da ist also noch mehr im Argen... Das passiert ab dem zweiten Viertel ders Films.


    Munter!


    Axel

  • OK, dann sollte es nicht am Film liegen. Wäre das ein alter Orwo, sähe die Sache nämlich anders aus: Ich habe hier Orwo NP15, bei denen der Träger so steif geworden ist, dass spätestens ab der Hälfte des Films der Filmtransport nahezu jeder Kamera streikt. Das liegt daran, dass der steif gewordene Film wegen des Dralls nicht aus der Patrone will.

  • Hört sich nach 2 Defekten an. Die Stachelwalze muss sich drehen, weil die für den Filmtransport zuständig ist. Die Spule ist mit dem Filmtransport nur über eine "Rutschkupplung" verbunden. Sie spult den Film nur auf und zieht ihn nicht. Sie darf mit dem Transport auch nicht fest verbunden sein, weil die Filmabstände mit dicker werdendem aufgewickelten Film ja sonst nicht gleichmäßig wären.

  • Ich bin mir nicht 100% sicher, aber ist die Stachelwalze nicht bereits aus Kunststoff? Der Fehler hört sich nach einem Bruch der inneren Arretierung an. Dieses Problem tritt bei der Späteren Praktica L Serie nicht ganz selten auf. Zur Reparatur muss man die Stachelwalze tauschen

  • Zum einen ja, die Stachelwalze blockiert nicht, wenn ich den Film ohne gedrückten Arretierstift zurückspule. …

    Hallo Axel,


    wie schon von Jochen Busch richtig geschrieben ist die Aufwickelspule nicht fest an den Filmtransport gekoppelt somit ist das eigentlich kein Problem.


    Wenn ich mich recht erinnere - ich hatte schon länger keine superTL mehr offen - ist die Arretierung der Rückspulentriegelung doppelt gefedert, unter der Deckkappe liegt unter dem Stift eine Unterlegscheibe, darunter eine kleine Feder, wieder eine Unterlegscheibe und dann die eigentliche Entriegelung. Hier könnte der Fehler liegen indem sich die untere Scheibe verklemmt hat, die Feder drückt zwar noch den Stift nach oben aber die Entriegelung kann nicht wieder einrasten. Andere Möglichkeit ist die Freigabe der Entriegelung, diese geschieht über eine Art Exzenterscheibe die auf der Welle der Aufwickelspule sitzt, wenn sich diese Scheibe gelöst hat kann der Entriegelungsstift nicht mehr nach oben. Das kannst du überprüfen wenn du die obere Abdeckung über der Aufwickelspule entfernst, darunter liegt besagte Exzenterscheibe. Eine weitere Möglichkeit ist ein Defekt der Entriegelung selbst - gebrochene Feder oder verklemmte Entriegelung - in der Stachelwalze, das wirst du aber erst herausfinden können wenn du die Walze ausbaust. Ersatzteile sind kein Problem, habe ich da.


    Grüße,


    Benni

  • Moin Benni!


    Das hört sich nach einem gangbaren Weg an, besten Dank! Dann werde ich mal schauen, dass ich den oberen Gehäusedeckel abbekomme. Habe leider nur eine MTL-Serviceunterlage verfügbar.


    Der Entriegelungsstift steht etwas schief zum Aufzugshebel und dreht sich beim Schalten mit.


    Schaun wir mal!

  • Hallo Axel,


    die Beiden Scheiben von Transporthebel und Zeitenknopf ab und dann ist eigentlich alles selbsterklärend. Die Einstellscheibe für die Empfindlichkeit hat einen Steg durch die der Raststift des Zeitenknopfes passt.


    Viel Erfolg, bei Fragen gerne wieder an mich wenden.