Praktica Super TL Filmtransport reparieren

  • IMG_0256.jpg



    Ich habe auf dem Flohmarkt für einen Fünfer die Nova1 erstanden. Das Objektiv allein war es wert. Hier funktioniert der Filmtransport, aber die Zeitenbildung ist nicht konsistent. Die langen blockieren durch Verharzung, die 1/125 Sekunde ist zu lang. Wenn ich es durch Säuberung vom Boden her nicht hinbekomme, mache ich eventuell aus zwei dysfunktionalen eine funktionierende. Oder zweimal Kernschrott. Ist das erste Mal. :P


    Munter!


    Axel

  • Moin Tosamen,

    ich mache mal hier gleich weiter, weil ich keinen neuen Faden eröffnen will. Die Nova habe ich untenrum gereinigt und den Verschlusszeitenmechanismus wieder gängig bekommen. Aufgefallen ist mir die 1/125 sek. Die wird durch eine Art Hammer gehemmt/beschleunigt. Und nur diese Verschlusszeit. Der "Hammer hing". Nun funktioniert auch das. Ich bin mir aber nicht sicher, ob die Verschlusszeit exakt abgebildet wird. Vor allem nicht, nachdem ich die ersten Bilder erhalten habe. Dort zeigt folgendes Phänomen.


    Döschkefest_Wiegboldsbur_Praktica PL Nova1 (4).jpg

    Ich habe jetzt damit gerechnet, dass die 1/125 sek. zu lange und damit überbelichtet, aber nicht, dass das halbe Negativ schwarz ist. Der Verschlussvorhang läuft bei allen Verschlusszeiten normal durch. Liegt es jetzt an der Zeitenbildung, oder hängt das Verschlusstuch?


    Vielleicht könnt Ihr mich aufklären. Alle anderen Bilder sind in Ordnung, Es sind acht von 36, die so aussehen.


    Munter!


    Axel

  • Da hängt ein Verschlusstuch. Vielleicht sind die Tücher schon etwas hart. Wenn alles gut gereinigt ist, dann hilft nur die Vorspannung etwas erhöhen. Ich würde die Spannung vom ersten Tuch eine halbe Umdrehung erhöhen und dann gegen eine helle Lichtquelle oder Himmel mit abgenommenen Objektiv prüfen, ob in etwa gleichmäßig belichtet wird. Das kann man mit etwas Übung ganz gut erkennen.

  • Moin Matthias,


    besten Dank! Durch bloßes Betrachten des Verschlussablaufs bei geöffneter Rückwand habe ich das nicht feststellen können. Allerdings ist der Verschlussvorhang auch nicht glatt, sondern einer der vertikalen "Balken" ist beim Öffnen der Rückwand zu sehen. Ich nehme an, der muss auch ganz links im Gehäuse verschwinden?


    Praktica2.jpg


    Ich denke, der 1. und 2. Verschlussvorhang werden durch das 1. und 2. Zahnrad rechts gespannt. Das erste (von links) spannt den ersten, das zwei den zweiten Verschlussvorhang. Ist das korrekt?


    Danke!


    Axel

  • Ja genau an den Rädern. Allerdings, wenn das Tuch nicht glatt ist wird es wahrscheinlich schon sehr hart sein und deshalb nicht vollständig ablaufen. Da müsstest du eigentlich erstmal die Tücher ersetzen