Minolta Hi-Matic E zeigt keine rote Diode im Sucher

  • Hallo zusammen,


    hoffe ich bin hier mit meinem Anliegen richtig.


    Ich habe vor ein paar Tagen eine übernommene Minolta Hi-Matic E aus dem Dornröschenschlaf geweckt. Der Vorbesitzer (Erstbesitzer) hat damit bis vor zehn Jahren auf Reisen fotografiert und die Kamera offenbar penibel gepflegt. Ich habe die Lichtdichtungen ersetzt und als Batterien zwei mit Klebefilm verbundene SR44 eingesetzt. Das zweite Batteriefach habe ich erstmal mit einer Kugel Alufolie gebrückt. Das hatte ich als Tipp im Netz gelesen. Ich habe nur noch ein Schnipsel dünne Korkmatte dazwischen getan, damit sich da nichts berühren kann. Scheint okay zu sein, die Kontrolldiode leuchtet jedenfalls kräftig rot, die Kamera scheint einwandfrei zu funktionieren und ist allein vom Anfass- und Auslösegefühl eine Freude.


    Nur: Im Sucher wechselt die grüne Diode bei zu wenig Licht nicht auf rot, wie sie sollte. Egal was ich mache, selbst im Stockdunklen nicht. Woran kann’s liegen?


    Ein Probefilm zu entwickeln wird zeitlich knapp, da die Kamera eigentlich in ein paar Tagen für mehrere Woche mit nach Übersee soll. Insofern wäre ich über Hilfe sehr dankbar.


    Beste Grüße aus dem Norden,

    Johannes

  • [...] Ich habe [...] als Batterien zwei mit Klebefilm verbundene SR44 eingesetzt. Das zweite Batteriefach habe ich erstmal mit einer Kugel Alufolie gebrückt. Das hatte ich als Tipp im Netz gelesen. [...]

    Die ursprünglich vorgesehenen 2 Batterien waren offensichtlich nicht für zwei getrennte Stromkreisläufe vorgesehen, den elektronisch gesteuerten Verschluss und den Beleuchtungsmesser. Insofern müsste das hinsichtlich der Spannung funktionieren. Bedenken habe ich aber bei der eventuell zu geringen Kapazität der SR44 Batterien. Aus der Ferne empfehle ich daher einen Test mit zwei Hörgerätebatterien und jeweils einer (Aluminium-) Brücke.

    Löst denn derzeit der Verschluss bei unterschiedlichen Lichtverhältnissen plausibel aus?

    [...] Ein Probefilm zu entwickeln wird zeitlich knapp, da die Kamera eigentlich in ein paar Tagen für mehrere Woche mit nach Übersee soll. [...]

    Ein Probefilm ist doch ruckzuck entwickelt! Es entsteht der Eindruck, die Minolta ist die einzige Kamera für den mehrwöchigen Überseeaufenthalt.

    Da verlasse ich mich aber nicht fünf vor zwölf auf Experimente, sofern mir das Ergebnis der Aufnahmen auch nur im geringsten wichtig ist. :/

    ______________________________

    Altes bewahren - Neues prüfen

  • Ich habe eine Minolta Hi-Matic F , die funktioniert mit zwei SR44-Zellen einwandfrei, auch mit Diafilm.


    die Kontrolldiode leuchtet jedenfalls kräftig rot, ...


    Nur: Im Sucher wechselt die grüne Diode bei zu wenig Licht nicht auf rot, wie sie sollte. Egal was ich mache, selbst im Stockdunklen nicht. Woran kann’s liegen?

    Bei meiner Hi-Matic F leuchtet die rote Diode nur auf dem ersten kurzen Weg des Auslösers auf, beim weiteren Drücken des Auslösers bis zum Verschlußablauf erlischt sie wieder.

  • [...] Ich habe [...] als Batterien zwei mit Klebefilm verbundene SR44 eingesetzt. Das zweite Batteriefach habe ich erstmal mit einer Kugel Alufolie gebrückt. Das hatte ich als Tipp im Netz gelesen. [...]

    In untigem Beitrag hat ein Minolta Hi-Matic E Besitzer gleich 4 SR44 eingesetzt, ohne Aluminiumkugelbrücke....

    Der Elektronik soll die überhöhte Spannung nicht geschadet haben. Nachmachen würde ich das aber nicht.


    Das Batterie-Problem der Minolta Hi-Matic E, welches gar keines ist

    ______________________________

    Altes bewahren - Neues prüfen

  • Die ursprünglich vorgesehenen 2 Batterien waren offensichtlich nicht für zwei getrennte Stromkreisläufe vorgesehen […]. Insofern müsste das hinsichtlich der Spannung funktionieren. Bedenken habe ich aber bei der eventuell zu geringen Kapazität der SR44 Batterien.

    Die SR44 sollten, wie bei Andreas Kreuz, eigentlich funktionieren, sogar ohne Korrektureinstellungen. Es muss natürlich nicht stimmen, aber an gleich mehreren Stellen im Netz wurde das so empfohlen. Den einheitlichen Stromkreislauf entnehme ich auch so dem Reparaturmanual, das ich hier im Forum als Link gefunden habe. Ich werde aber trotzdem mal, wie von Dir (Neulingsfrage: Duzt man sich hier im Forum eigentlich?) vorgeschlagen, es mit je einer Batterie plus Brücke pro Fach versuchen. Batterien und Alukugel zu tauschen war schonmal ohne anderes Ergebnis.


    Wie plausibel sich die Belichtungszeiten anhören (angezeigt werden sie ja nicht) kann ich gerade nicht sagen, das reiche ich nach.

    Ein Probefilm ist doch ruckzuck entwickelt! Es entsteht der Eindruck, die Minolta ist die einzige Kamera für den mehrwöchigen Überseeaufenthalt.

    Da verlasse ich mich aber nicht fünf vor zwölf auf Experimente, sofern mir das Ergebnis der Aufnahmen auch nur im geringsten wichtig ist.

    Danke Dir für die klare Ansage, Maximilian, da war ich etwas naiv. Ich war jetzt von den hier im Drogeriemarkt üblichen 2–3 Wochen ausgegangen, aber es gibt ja noch das gute alte Fachgeschäft mit Expressentwicklung. Es ist, was die Reise angeht, auch eher Liebhaberei. Darauf verlassen werde ich mich natürlich nur, wenn ich einen korrekt belichteten Abzug sehe.

    Bei meiner Hi-Matic F leuchtet die rote Diode nur auf dem ersten kurzen Weg des Auslösers auf, beim weiteren Drücken des Auslösers bis zum Verschlußablauf erlischt sie wieder.

    Hier bleibt sie leider einfach grün, dauerhaft und unabhängig davon, wie ich den Auslöser drücke.

    In untigem Beitrag hat ein Minolta Hi-Matic E Besitzer gleich 4 SR44 eingesetzt, ohne Aluminiumkugelbrücke....

    Der Elektronik soll die überhöhte Spannung nicht geschadet haben. Nachmachen würde ich das aber nicht.

    Den Beitrag hatte ich mir schon angeschaut und sehe es wie Du: Würde ich ungern nachmachen.

  • Die SR44 sollten, wie bei Andreas Kreuz, eigentlich funktionieren, sogar ohne Korrektureinstellungen. [...]

    Ich besitze keine Minolta Hi-Matic E oder F. Ich habe Kameras aus derselben Zeit eines anderen Herstellers, ebenfalls mit dem elektronisch gesteuerten Seiko Verschluss. Es scheint so zu sein, dass die Elektronik zu Beginn der Messung zunächst sehr viel Strom benötigt (siehe auch #3). Wenn ich eine aktuellere Batterie mit dem Seiko-Verschluss verwenden möchte und zur Spannungsanpassung eine Diode in die Kamera einlöte (oder einen Adapter mit Diode benutze), dann brennt zwar die Batterietestlampe, die Belichtungsmessung bricht dann aber sehr schnell ein und der Verschluss wird nicht ausgelöst. Mit einer Hörgerätebatterie (A675 + Brücke, 1,4 V, BLAU, 620 mAh) funktioniert alles prima, wohl weil die Kapazität höher ist. Ich hatte deshalb die Vermutung, dass es bei dir ebenfalls daran liegen könnte.

    [...] Neulingsfrage: Duzt man sich hier im Forum eigentlich [...]

    An und für sich wird das in Vereinen doch so gehandhabt, meine ich.

    [...] Danke Dir für die klare Ansage, Maximilian, da war ich etwas naiv. Ich war jetzt von den hier im Drogeriemarkt üblichen 2–3 Wochen ausgegangen, aber es gibt ja noch das gute alte Fachgeschäft mit Expressentwicklung. [...]

    Nein, nein! Ich bitte vielmals um Entschuldung! Ich bin von mir ausgegangen. Wenn ich die Funktionen einer Kamera testen möchte, kaufe ich mir einen preiswerten SW-Film vom Discounter, ziehe den Film recht flott mit Testaufnahmen durch die Kamera und entwickle dann anschließend den Film sofort selber. Da vergehen vielleicht zwei Stunden. Ich sehe dann sofort, wo es noch hapert. Aber nicht jeder macht das so, da habe ich nicht dran gedacht.

    [...] Hier bleibt sie leider einfach grün, dauerhaft und unabhängig davon, wie ich den Auslöser drücke. [...]

    Es scheint so zu sein, dass sich Andreas Kamera richtig anstrengen muss, weil die Lampe nur kurz aufleuchtet.

    Es würde mich interessieren, ob der Seiko-Verschluss deiner Kamera mit den beiden SR44 Batterien überhaupt auslöst, auch mehrfach hintereinander.


    Die A675 1,4 V, blau, ~620 mAh, Hörgerätebatterien kosten nicht viel. Einen Test würde ich wenigstens machen. Natürlich können Fehlfunktionen bei älteren Kameras viele Ursachen haben.

    ______________________________

    Altes bewahren - Neues prüfen

  • Um beide Hälften des Batteriefachs auszunutzen, könnte man versuchen die Verkabelung des Batteriefachs so zu modifizieren. dass beide Hälften parallel statt in Reihe geschaltet sind. Das würde statt der Spannung die Kapazität verdoppeln, wenn man beide Hälften bestückt. Und wenn nur eine Hälfte bestückt ist, gehts auch ohne Brücke aus Alu. Die Batterie "Patronen" der kleinen Voigtländer VF (?) funktionieren so.

    Dann klappts auch mit vier SR144 ... im originalen Fach würde ich die vorsichtshalber nicht reintun, zu riskant.

  • Nein, nein! Ich bitte vielmals um Entschuldung! Ich bin von mir ausgegangen. Wenn ich die Funktionen einer Kamera testen möchte, kaufe ich mir einen preiswerten SW-Film vom Discounter, ziehe den Film recht flott mit Testaufnahmen durch die Kamera und entwickle dann anschließend den Film sofort selber. Da vergehen vielleicht zwei Stunden. Ich sehe dann sofort, wo es noch hapert. Aber nicht jeder macht das so, da habe ich nicht dran gedacht.

    Gar kein Thema, Maximilian! Ich hatte Deine Perspektive aber schon so vermutet – ich würde es ja auch so machen. Meine DuKu samt Chemie ist aber seit mehreren Jahren eingelagert, in Teilen sicher abgelaufen und daher untauglich für einen »schnellen« Test. Aber wie gesagt, Expressentwicklung gibt’s ja noch.

    Es scheint so zu sein, dass sich Andreas Kamera richtig anstrengen muss, weil die Lampe nur kurz aufleuchtet.

    Es würde mich interessieren, ob der Seiko-Verschluss deiner Kamera mit den beiden SR44 Batterien überhaupt auslöst, auch mehrfach hintereinander.


    Die A675 1,4 V, blau, ~620 mAh, Hörgerätebatterien kosten nicht viel. Einen Test würde ich wenigstens machen. Natürlich können Fehlfunktionen bei älteren Kameras viele Ursachen haben.

    Interessante Idee. Die Kamera löst mit den beiden SR44 ganz normal aus, soweit ich das sagen kann, auch ein, zwei dutzend Mal hintereinander (mehr habe ich nicht getestet). Und die Lampe auf der Oberseite ist, zumindest bei der F, eine reine Batteriekontrollleuchte, die nur bei halb gedrücktem Auslöser kurz leuchtet, sonst aber aus ist und wohl auch sein soll.

    Aber den Hinweis auf die Hörgerätebatterien nehme ich aber trotzdem mit und probiere es aus.

    Um beide Hälften des Batteriefachs auszunutzen, könnte man versuchen die Verkabelung des Batteriefachs so zu modifizieren. dass beide Hälften parallel statt in Reihe geschaltet sind.

    Ich würde ungern an die Verkabelung, ehrlich gesagt. Und ein Test gestern Abend mit je einer SR44 plus Brücke pro Fach war erfolglos, was die Diode angeht. Da bleibt alles beim Alten.

  • [...] Die Kamera löst mit den beiden SR44 ganz normal aus, soweit ich das sagen kann, auch ein, zwei dutzend Mal hintereinander (mehr habe ich nicht getestet). [...]

    Das ist prima! Ich habe auch an mehreren Stellen im Netz gelesen, dass die Minolta Hi-Matic E mit SR44-, LR44-Batterien, oder auch mit zwei Mignonzellen funktionieren soll.


    Der Seiko-Verschluss der Hi-Matic E kann Verschlusszeiten von 2 Sek. bis 1/1000 Sek. bilden. Wenn du die Kamera bei unterschiedlichen Lichtverhältnissen (Lampe, Himmel, Schatten, lichtempfindliches Element im Objektivring, oval, oben, ganz/ teilweise abdecken etc.) auslöst, kannst du einen deutlichen Unterschied der Belichtungszeiten erkennen - oder löst der Verschluss immer gleich aus?

    ______________________________

    Altes bewahren - Neues prüfen

  • Um beide Hälften des Batteriefachs auszunutzen, könnte man versuchen die Verkabelung des Batteriefachs so zu modifizieren. dass beide Hälften parallel statt in Reihe geschaltet sind. Das würde statt der Spannung die Kapazität verdoppeln, wenn man beide Hälften bestückt. Und wenn nur eine Hälfte bestückt ist, gehts auch ohne Brücke aus Alu. Die Batterie "Patronen" der kleinen Voigtländer VF (?) funktionieren so.

    Dann klappts auch mit vier SR144 ... im originalen Fach würde ich die vorsichtshalber nicht reintun, zu riskant.

    Genau. Hat sich bei der Yashica Electro 35 GX bewährt und ist keine große Sache.

  • Neuer Zwischenstand: Die Kamera verhält sich mit zwei A675 1,45V plus Brücken genau wie mit zwei SR44 – nur die Kontrollleuchte ist merklich weniger hell.


    Nachtrag: Dabei habe ich festgestellt, dass die rote Diode im Sucher doch leuchtet! Allerdings nur kurz. Bei genug Licht ist sie beim halb Andrücken dauerhaft grün und erlischt kurz vor dem Auslösen. Bei zu wenig Licht leuchtet sie beim halb Andrücken erst grün, wird dann im weiteren »Drückverlauf« kurz rot und erlischt ebenfalls kurz vor dem Auslösen. Immerhin, sie leuchtet – wenn auch, glaube ich, nicht so, wie sie es der Anleitung nach tun sollte.

    Habe das Verhalten nochmal mit den SR44 gegengetestet: auch dort leuchtet’s kurz rot.

    Wenn du die Kamera bei unterschiedlichen Lichtverhältnissen […] auslöst, kannst du einen deutlichen Unterschied der Belichtungszeiten erkennen - oder löst der Verschluss immer gleich aus?

    Auch hier neuer Zwischenstand: Habe ich getestet, mit aus meiner Sicht bedingt plausiblem Ergebnis. Ich hatte die Kamera zuerst auf ISO 200 eingestellt (wie der eingelegte Kodak Gold) und konnte keinen erkennbaren Unterschied hören zwischen Hell und aufgesetztem Objektivdeckel. Versuchsweise habe ich dann ISO 25 eingestellt, hier ist zwischen heller und dunkler Umgebung der Unterschied eindeutig (bei aufgesetztem Objektivdeckel hörbar >1s).

    Das ist zwar an sich logisch, aber selbst bei ISO 200 sollten es mit Objektivdeckel >1s sein, meine ich, außer der Belichtungsmesser »zieht« von irgendwo anders Licht.


    Jetzt habe ich für beide Batterietypen und verschiedene ISO-Werte je eine Testreihe gemacht. Den Film gebe ich gleich zur Expressentwicklung und werde berichten.

    Genau. Hat sich bei der Yashica Electro 35 GX bewährt und ist keine große Sache.

    Hast du dazu zufällig eine Anleitung zur Hand?

  • [...] Jetzt habe ich für beide Batterietypen und verschiedene ISO-Werte je eine Testreihe gemacht. Den Film gebe ich gleich zur Expressentwicklung und werde berichten. [...]


    [...] Habe ich getestet, mit aus meiner Sicht bedingt plausiblem Ergebnis. Ich hatte die Kamera zuerst auf ISO 200 eingestellt (wie der eingelegte Kodak Gold) und konnte keinen erkennbaren Unterschied hören zwischen Hell und aufgesetztem Objektivdeckel. [...]

    Ich meinte eigentlich einen Trockentest, noch ohne Film. Bei eingestellter Filmempfindlichkeit von bspw. 100 ASA liefert der Verschluss bei sehr guten Lichtverhältnissen entsprechend kurze Blenden-/ Verschlusswerte und umgekehrt. Wenn man das lichtempfindliche Element teilweise/ ganz abdeckt, ist die Verschlusszeit deutlich länger. Das müsste man deutlich hören und sehen können. Wenn der Verschluss immer gleich auslöst, stimmt mit der Einbindung der Lichtmessung auf den Verschluss etwas nicht. Ansonsten löst der Verschluss zwar richtig aus, zeigt die Messwerte aber nur nicht in Form der Lampe (rot/ grüne Filter) im Sucher an.

    [...] Nachtrag: [...] sie leuchtet – wenn auch, glaube ich, nicht so, wie sie es der Anleitung nach tun sollte. [...]

    Na, prima! :thumbup:

    ______________________________

    Altes bewahren - Neues prüfen

  • Es scheint so zu sein, dass sich Andreas Kamera richtig anstrengen muss, weil die Lampe nur kurz aufleuchtet.

    Es würde mich interessieren, ob der Seiko-Verschluss deiner Kamera mit den beiden SR44 Batterien überhaupt auslöst, auch mehrfach hintereinander.

    Das Verhalten zeigt die Kamera auch mit zwei Quecksilberzellen PX675. Und sie löst auch mehrfach hintereinander aus.

    Wenn man bei guten Batterien die Batterieprüftaste 2 Sek. lang gedrückt hält, erlischt die Kontrollleuchte auch nicht. Ergo wirds nicht an einer zu geringen Kapaziät der SR44- (oder PX675-)Zellen liegen.



    hat ein Minolta Hi-Matic E Besitzer gleich 4 SR44 eingesetzt, ohne Aluminiumkugelbrücke....

    Der Elektronik soll die überhöhte Spannung nicht geschadet haben. Nachmachen würde ich das aber nicht.

    Würde ich auch nicht machen (es sei denn, zwei der Zellen sind verbraucht und dienen nur noch als Kontaktleiter).

    Die Belichtungsmessung / -automatik der Hi-matic F und E scheint in einer Art Kompensationsschaltung / Brückenschaltung zu arbeiten, so daß Spannungen von 1,35 V und 1,55 V gleichermaßen für korrekt belichtete Fotos taugt. (Sollte allerdings die Spannung zu niedrig werden weil die Batterien verbraucht sind [Kontrolllampe leuchte nur kurz schwach auf], werden die Fotos überbelichtet.)

  • Ich denke die Beschreibungen "wenn man bei guten Batterien" .. "weil die Batterien verbraucht sind" ..

    können sowohl auf zu schwachen Strom wie auf zu geringe Spannung hindeuten.

    Und wenn ich mir die original für die Kamera vorgesehenen Quecksilber Batterien anschaue, fällt als erstes die "Übergröße" auf, die pro Zelle doch nur 1,4V abgeben. Das bedeutet für mich, dass die vermutlich mehr Kapazität (mAh) als die kleinen dünnen SR pder LR44 haben, nicht mehr Spannung (V).

    Und genau das kann man durch zwei parallel geschaltete SR/LR44 erreichen.

    Wie schon gesagt, der intelligent konstruierte Batteriekorb für die Voigtländer vf101 funktioniert genauso: es passen 4 Stück px625 hinein, je zwei werden in Reihe geschaltet = 3V, und diese zwei Pärchen werden parallel geschaltet, geben also immer noch 3V ab, haben zusammen aber doppelte Kapazität. Die Kamera kann laut BDA "notfalls" auch mit nur zwei Batterien betrieben werden, die sind dann aber entsprechend schnell leer.

    Übrigens gibts als Ersatz für 2 SR44 auch eine Lithiumbatterie mit 3V, die genau doppelt so hoch ist. Die kann man auch mal ausprobieren..

  • So, ich habe gestern Abend den entwickelten Film samt Scans zurückbekommen. Die Aufnahmen und Testbilder sind einwandfrei belichtet, alles ist so wie es sein soll! :thumbup: Besten Dank an dieser Stelle an ein alteingesessenes Nürnberger Fachgeschäft.


    Bei der Testreihe über verschiedene ISO-Werte unterlag ich eigentlich einem Denkfehler, der sich aber evtl. als praktisch herausstellen könnte. Die Hi-Matic E zeigt ja keine Belichtungszeiten an, ergo sehe ich auch nicht, wie sich die höhere Spannung der neuen Batterien auf die Messung auswirkt. Über das Farbverhalten und die Bildwiedergabe müsste man doch aber eigentlich sehen können, ob ein Bild bei der Entwicklung gepusht/gepullt wurde, oder? Übersichten mit 100%-Ausschnitten der 6MP-Scans für beide Batterietypen habe ich angehängt. Unterschiede in der Belichtung kommen von den unterschiedlichen Perspektiven – ich habe nur die Ausschnitte ungefähr passend gewählt.


    Ich meine hier Folgendes zu sehen: Bei ISO 200 klar bis leicht kühl, bei ISO 100 neutral bis leicht warm und bei ISO 50 und 25 deutlich grünlich. Wie seht ihr das? Für welche »korrekte« ISO würde das sprechen?

    Ich meinte eigentlich einen Trockentest, noch ohne Film. […] Ansonsten löst der Verschluss zwar richtig aus, zeigt die Messwerte aber nur nicht in Form der Lampe (rot/ grüne Filter) im Sucher an.

    Der Film war leider schon eingelegt… Und ja, genau das ist offenbar der Fall. Ich vermute, ohne mich technisch auszukennen, dass durch die zehn Jahre Nichtbenutzung der »Mitnehmer«, oder wie immer die rote Diode elektrisch angesteuert wird, etwas schwergängig ist. Eventuell gibt sich das mit der Zeit wieder.

    Die Belichtungsmessung / -automatik der Hi-matic F und E scheint in einer Art Kompensationsschaltung / Brückenschaltung zu arbeiten, so daß Spannungen von 1,35 V und 1,55 V gleichermaßen für korrekt belichtete Fotos taugt.

    Das würde erklären, dass ich mehrmals von der »Gutmütigkeit« der F und E hinsichtlich der Belichtungsmessung mit aktuellen Batterien gelesen habe. Wie würdest du, was das angeht, die Testbilder beurteilen?

    Und wenn ich mir die original für die Kamera vorgesehenen Quecksilber Batterien anschaue, fällt als erstes die "Übergröße" auf, die pro Zelle doch nur 1,4V abgeben. Das bedeutet für mich, dass die vermutlich mehr Kapazität (mAh) als die kleinen dünnen SR pder LR44 haben, nicht mehr Spannung (V).

    Und genau das kann man durch zwei parallel geschaltete SR/LR44 erreichen.

    Das leuchtet ein. Ich behalte das mal im Hinterkopf. Bevor ich da etwas Falsch mache, und ja, ich hatte das bereits gefragt: Gibt es dazu eine brauchbare Anleitung?


    An dieser Stelle schonmal ein herzliches Dankeschön an alle, die sich mit meinem Problem befasst haben! Ihr habt mir wirklich sehr geholfen. Schön, dass es im Netz Orte wie dieses Forum gibt.